ADV200001 | Microsoft Guidance on Scripting Engine Memory Corruption Vulnerability

I should be obvious by now that one of the first steps any company should take to secure its systems is to ban Internet Explorer from being used on any system!

The browser is no longer maintained and there are no reason to keep using it. If you have a legacy application that uses IE as a user interface – get it fixed!

Microsoft Security Advisory:

A remote code execution vulnerability exists in the way that the scripting engine handles objects in memory in Internet Explorer. The vulnerability could corrupt memory in such a way that an attacker could execute arbitrary code in the context of the current user.

Source: ADV200001 | Microsoft Guidance on Scripting Engine Memory Corruption Vulnerability